( Latest versions: 2.10.5 Stable, compatible with Joomla 3.9+   &   0.9.3 Stable, compatible with WordPress 4+ )

Solidres for Joomla 2.10.2 Stable

This is the stable version of Solidres v2.10.2, this is a minor release that fixes several bugs from previous release.

Change log:
  • Fix incorrect Joomla major version detection
NOTE: Solidres 2.10.2 requires Joomla 3.9.12+

Media.zip

File size
3.34 Mb
SHA1 Signature
c6a3e79f17e31461927c6333fb5743e8987bc512

This file contains sample images in case you need to install the sample data.

Download now

Solidres_Full_Package_v2.10.2.zip

File size
2.56 Mb
SHA1 Signature
4bc4d0038423fe2a70832fb4683f6bf7968cd5e3
Compatibility
Joomla 3.9 Joomla 4.0

This is the installation package for Solidres 2.10.2 Stable. This version requires Joomla 3.9.12+

Download now

All the things you need to make your work easier. Did you like Solidres?