( Latest versions: 2.11.3 Stable, compatible with Joomla 3.9+ & 0.9.4 Stable, compatible with WordPress 4+ )
× Discuss about translation.

[SOLVED] it-IT Field name and modules title not translated

More
5 years 6 months ago #6194 by joe_
It works ;) Thank you so much pal !!
Joe :)

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago #6195 by journico
Great ;)

Good luck for your business.

Nicolas.

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago - 5 years 6 months ago #6198 by joe_
I spoke too soon Nicolas :angry: ...
I added many language (manually uploading the *.ini lang files) and they worked fine BUT the "it-IT" italian language has the same old problem ! And unfortunately I'm Italian.
Last edit: 5 years 6 months ago by joe_.

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago - 5 years 6 months ago #6199 by joe_
Line 324 - SR_VAT_NUMBER="Numero VAT (opzionale)
The final " is missing in the it-IT.com_solidres.ini
This is the real bug!
As attachment the working fronthand IT language file.

Regards

This message has an attachment file.
Please log in or register to see it.

Last edit: 5 years 6 months ago by joe_.

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago #6200 by journico
Hi Joe.

Yes, I have the same problem with Italian Language. I have 2 missing quotes but I can't remember the second problem line.

Nicolas.

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago #6201 by vietvh
Hi all,

Thank you for reporting this language bug, we will fix it in v0.9.1 which is going to be released soon.

Regards,

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?