( Latest versions: 2.4.1 Stable, compatible with Joomla 3.6.5+   &   0.9.1 Stable, compatible with WordPress 4+ )

Technical requirements of Solidres for Joomla

Solidres is built on top of Joomla! CMS therefore it closely follow Joomla! Technical Requirements for Joomla 3.x. In short, make sure that your server at least has the following softwares:

  • Joomla 3+ (using the latest version is recommended)
  • PHP: 5.3.10+ (with GD library installed and Curl support). PHP 5.6+ is highly recommended for higher performance and maximum compatibility.
  • MySQL (InnoDB support required): 5.1 +. Your Joomla must be installed in a separated database.
  • Webserver: Apache (with mod_mysql, mod_xml, and mod_zlib, if you want to use compression feature of our templates, your need mod_deflate as well) 2.x + or Nginx 1.1 or Microsoft IIS 7. Apache server is recommended.

All the things you need to make your work easier. Did you like Solidres?