( Latest versions: 2.8.2 Stable, compatible with Joomla 3.9.0+   &   0.9.3 Stable, compatible with WordPress 4+ )

Solidres 0.6.0 with Joomla 3.2.2

More
5 years 8 months ago #3898 by mauro
Solidres 0.6.0 with Joomla 3.2.2 was created by mauro
Hi, for my costumer a need buy your booking system but i test your demo but with joomla 3.2.2 system tell me this error: “ QL=SELECT a.*,cat.title AS category_name,COUNT(rt.id) AS number_of_roomtype,cou.name AS country_name,uc.name AS editor,ag.title AS access_level FROM `drzd9_sr_reservation_assets` AS a LEFT JOIN `drzd9_sr_categories` AS cat ON cat.id = a.category_id LEFT JOIN `drzd9_sr_room_types` AS rt ON rt.reservation_asset_id = a.id LEFT JOIN `drzd9_sr_countries` AS cou ON cou.id = a.country_id LEFT JOIN `drzd9_users` AS uc ON uc.id=a.checked_out LEFT JOIN `drzd9_viewlevels` AS ag ON ag.id = a.access WHERE (a.state IN (0, 1)) GROUP BY cat.title,cou.name,uc.name,ag.title,a.id ORDER BY a.name asc SQL=SELECT a.*,cat.title AS category_name,COUNT(rt.id) AS number_of_roomtype,cou.name AS country_name,uc.name AS editor,ag.title AS access_level FROM ……………

The database is Msql in the domain server maintainer. Is possible resolve it?
Thank you.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #3899 by vietvh
Replied by vietvh on topic Solidres 0.6.0 with Joomla 3.2.2
Hi,

Where did you see that error message (backend, frontend or any specific pages)?

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #3901 by mauro
Replied by mauro on topic Solidres 0.6.0 with Joomla 3.2.2
when install the module, joomla answer the installer is not present. Solidres s not installed correctly this error show me when I go to configure the component and when open home page.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #3903 by vietvh
Replied by vietvh on topic Solidres 0.6.0 with Joomla 3.2.2
This could come from a broken installation, you can uninstall Solidres completely then install again.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #3919 by jfquestiaux
Replied by jfquestiaux on topic Solidres 0.6.0 with Joomla 3.2.2
I started to use Solidres with 0.6.0/Joomla 3.2.1 and upgraded to 0.6.1/J! 3.2.2 and everything works fine.

Joomla! websites and custom applications : http://www.betterliving.be
The following user(s) said Thank You: vietvh

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?