After Upgrade

More
10 years 1 month ago #4277 by nikoslo
After Upgrade was created by nikoslo
Hi
I have upgraded the component from version 0.5.4 to 0.6.2 to fix the 7 days crash issue i.e. displaying only 7 days booking period.
everything went ok regarding the installation. Also I have asked my host to fix the Firefox problem.
They did it.
However when I have tried to access the Reservation menu and also test the media manager via Firefox the problem didn't go away.
Please note I use Joomla 3.3.0, template Favourite from Favethemes for Joomla 2.5 -3.0.
To see the problem I place a link of the site : villaeirini.com
Hope you can help
Kind regards
Nikos

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #4299 by vietvh
Replied by vietvh on topic After Upgrade
Hi,

Sorry but I am not sure what issues you are having.

About the tariff break down 7 days issue, I've tested your site with a 15 days reservation and the tariff break down showed correctly.

Also I am not sure what issue you are having with media manager, could you provide some details steps to replicate it?

Cheers,

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #4302 by nikoslo
Replied by nikoslo on topic After Upgrade
Hi thanks for your prompt reply,
I have managed to solve part of the problem after the upgrade but not completely.
The tariff doesn't brake down you are right.
However when you click on the menu Reservations top-menu and the reservation page opens there is a link at the top which says
show map if you click on it it doesn't show the map but instead it redirects you to an e-mail address This email address is being protected from spambots. You need JavaScript enabled to view it..
Now there is a catch inside Joomla there is a plugin called System mootools enabler/disabler. When this is enabled then the map works fine but the reservation process it doesn't. what I mean is when you check the dates arrival and check out, number of adults and child the age child field doesn't display to allow you to enter the child age. Also the system it doesn't allow you to proceed to the next stage of reservations i.e. to fill in address details etc ... to complete the reservation process.
Two more plugins i use for site optimization JCH optimize and JB library. However with or without them the map problem still remains when the first plugin is on (enabled) thus the map works but the reservation process don't work.
To see the problem I am going to enabled mootools
Please advice.
Kind regards
Nikos

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #4303 by nikoslo
Replied by nikoslo on topic After Upgrade
The media manager to upload rooms photos is not working. ( Your browser doesn't have flash installed ) I ahve downloaded flash and I tested the site with firefox, chrome and opera. Same message. I have tested the site with no 3rd party plugins in a Synology NAS server and works fine. I am realy confused about the whole issue.
I have asked the host to do what have you described in FAQ number 10 they told me that they did it, to solve the problem but the problem still persists.
They told me that there is a bug in the component since they have tested it.

Please advice
Kind regards
Nikos

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago - 10 years 1 month ago #4306 by vietvh
Replied by vietvh on topic After Upgrade
Hi Nikos,

I could not replicate this issue, it works fine for me (see my attached screenshot)
Could you confirm with them what did they actually do? I don't see that they solved anything, from my attached screenshot you can still see that file jquery.cookie.js is not loaded.

Please follow our FAQ #10 carefully and the media manager issue will work fine for you:

www.solidres.com/support/frequently-asked-questions

If your hosting provider is not able to fix their problem by themselves, you will need to apply the workaround posted in our forum (see the link in our FAQ #10)

Cheers,
Attachments:
Last edit: 10 years 1 month ago by vietvh.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #4311 by nikoslo
Replied by nikoslo on topic After Upgrade
Hi many thanks again for the reply,
I have contacted the host and I have enclosed their answer, for you to see they still insist that there is some bug in the component however i am waiting for the later version to become stable to try it on hoping to solve the problem.
Their reply
#### I have manually disabled the mod_security for your account with us and I have checked the website after that action. I regret to inform you that the issue still exists after that and it is not caused by the mod_security rules (they are frequently updated), because currently mod_security is disabled. Also, I have renamed the js file to 'jquery_cookie.js' as your developer stated and this again did not resolve the issue, I still can not see the map properly.

However, again to errors were written in the error logs on the server which clearly states that the issue is caused by the application itself, it is not related to the current settings set on the hosting environment. Due to this fact I kindly ask you to check again with your developer about the issue. Thank you.

Kind regards
Nikos

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?