( Latest versions: 2.8.0 Stable, compatible with Joomla 3.9.0+   &   0.9.3 Stable, compatible with WordPress 4+ )

Problems: upgrade to Solidres 2.8.0

More
1 week 4 days ago #13561 by oleynick
Problems: upgrade to Solidres 2.8.0 was created by oleynick
Hi!

I trying update Solidres 2.7.1 to Solidres 2.8.0. Joomla! 3.8.11. But everytime after update i see the Error 500 when i open page lucky-ship-art-hotel.com/administrator/i...solidres&view=system .

How can i solve this problem?

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #13578 by solidres
Replied by solidres on topic Problems: upgrade to Solidres 2.8.0
Hi,

Please make sure that you are using latest Joomla version and try again.

If you need further assistance, please raise a new support ticket and provide us your website info so that we can support you better.

Regards,

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?