( Latest versions: 2.11.3 Stable, compatible with Joomla 3.9+ & 0.9.4 Stable, compatible with WordPress 4+ )

Can't update Solidres to new version Solidres_Full_Package_v 2.9.2

More
1 year 2 months ago - 1 year 2 months ago #16088 by Dmitriy2019
When upgrading Solidres from Solidres_Full_Package_v1.9. 6 to Soldiers_Full_Package_v 2.9.2, it throws a Table ' error.#__sr_payment_history' doesn't existexist
Last edit: 1 year 2 months ago by Dmitriy2019.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #16149 by solidres
Hi,

Please raise a new support ticket and provide us your website info, we will check it further for you.

Regards,

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?