( Latest versions: 2.11.3 Stable, compatible with Joomla 3.9+ & 0.9.4 Stable, compatible with WordPress 4+ )

Disable expand tariff in rooms

More
5 months 3 weeks ago #17330 by Pro
Disable expand tariff in rooms was created by Pro
How disable tariff to expand in room, expand only when push tariff button

Attachments:

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #17331 by solidres
Replied by solidres on topic Disable expand tariff in rooms
Hi,

We are having 03 options for showing rate plans in front end which can be found under Solidres Config > Rate plan, but none of them works exactly like the way you want.

However in v2.11.0 we will add new option for this, please stay tuned.

Regards,

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #17361 by mwdewi
Replied by mwdewi on topic Disable expand tariff in rooms
Hi Tim,

I have the same problem, I want to make the button disable auto collapse, so when I first load the box for the rate it should be hidden. where can i change it? Can you please provide me with the file information I need to change?

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #17365 by solidres
Replied by solidres on topic Disable expand tariff in rooms
Hi,

It'd require code modification to do that, however we decided to add support for this as a new option, it will be available in Solidres v2.11.0.

Regards,

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?