[Solved] System info > Modules Status > orange "not enabled"

  • joomleb
  • Topic Author
  • Away
More
2 months 6 days ago - 2 months 6 days ago #18427 by joomleb
Hi guys,
PHP 7.4.21 + Joomla 3.9.28 + Solidres 2.12.0 beta + etc
- Solidres > System info > Modules Status

Only the red "not installed" status and the green "installed" status are shown.
When installed modules are disabled, the orange "not enabled" status is not shown, always is shown as green "installed"

Please, Can you replicate and confirm it ?
Last edit: 2 months 6 days ago by joomleb.

Please Log in or Create an account to join the conversation.

  • joomleb
  • Topic Author
  • Away
More
2 months 2 days ago #18440 by joomleb
Hi guys,
re tested on PHP 7.4.21 + Joomla 3.9.28 + Solidres 2.12.1 + etc
- Solidres > System info > Modules Status

I confirm that only the red "not installed" status and the green "installed" status are shown.
When installed modules are disabled, the orange "not enabled" status is not shown, always is shown as green "installed"

Please, Can you replicate and confirm it ?

Please Log in or Create an account to join the conversation.

More
2 months 2 days ago #18447 by solidres
Hi,

It is not a bug.

Plugin has 3 statuses: Not installed, Enabled and Disabled

Module has 2 statuses: Installed and Not installed. Module can be published as multiple instances therefore we don't show the Enabled/Disabled state for it.

Regards,

Please Log in or Create an account to join the conversation.

  • joomleb
  • Topic Author
  • Away
More
2 months 2 days ago #18448 by joomleb
Got it, Thanks!

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?