( Latest versions: 2.11.3 Stable, compatible with Joomla 3.9+ & 0.9.4 Stable, compatible with WordPress 4+ )

Experience STRIPE

More
2 months 1 week ago #17849 by ropeadventures
Experience STRIPE was created by ropeadventures
Hello team...

I would like to know if the plg_experiencepayment_stripe 0.2.0 is compatible with solidres 2.7.3 and experience 1.2.4 version??

I know you will probably tell me to just upgrade, but i´ve made so much changes that i can´t go back now and i would like to upgrade just the STRIPE payment plugin.


Thank you so much.

I´m looking foward for your answer.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #17855 by solidres
Replied by solidres on topic Experience STRIPE
Hi,

Experience 1.2.4 and Solidres for Joomla 2.7.3 was released more than 2 years ago, therefore we are not able to guarantee that they will be compatible with new Exp Stripe plugin.

Regards,

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?