[2.12.8] global config CAPTCHA + Fields should be hidden [solved]

  • joomleb
  • Topic Author
  • Away
More
9 months 3 weeks ago - 3 months 1 week ago #18693 by joomleb
Hi guys,
Solidres 2.12.4

1 - Property > Publishing tab:
- Disable online booking: Yes > the "Show inquiry form" is shown
- Show inquiry form: Yes > the "Use captcha" and "Email content" fields are shown

Now, if I switch to "Disable online booking: No", leaving the "Show inquiry form: Yes", the "Use captcha" and "Email content" fields are still shown, while they should be hidden as you done and it is happening into Experience

2 - Property and Experience Publishing tab - Please, Can we use the Joomla Invisible reCAPTCHA ?
- Disable online booking: No > Yes
- Show inquiry form: Yes
- Use captcha: Yes
Last edit: 3 months 1 week ago by joomleb.

Please Log in or Create an account to join the conversation.

More
9 months 3 weeks ago #18698 by solidres
Hi,

1. We will fix it in the next release.

2. Yes, you can use Invisible captcha, it is set in the property > Publishing > Use captcha.

Regards,

Please Log in or Create an account to join the conversation.

  • joomleb
  • Topic Author
  • Away
More
9 months 3 weeks ago - 9 months 3 weeks ago #18700 by joomleb
Hi guys,

1 - Thanks! Staying tuned...

2 - Do you mean "You need to configure and to set the Joomla Global Configuration > Site > Default Captcha , right ? That it will be the one used by Solidres...

SR_FIELD_USE_CAPTCHA_DESC
Enable Google ReCaptcha for this form or not. You need to configure Google ReCaptcha via Joomla Plugins Manager

SR_FIELD_USE_CAPTCHA_CONFIRMATION_FORM_DESC
Enable Google Recaptcha for reservation form. You also need to configure the Google Recaptcha plugin in Joomla Plugin Manager.
Last edit: 9 months 3 weeks ago by joomleb.

Please Log in or Create an account to join the conversation.

More
9 months 3 weeks ago #18703 by solidres
Hi,

2. As we said, you need to set in your property, Solidres has its own captcha configuration.

Regards,

Please Log in or Create an account to join the conversation.

  • joomleb
  • Topic Author
  • Away
More
9 months 3 weeks ago #18705 by joomleb
Hi,
Sorry, but I don't understand. In "Property / Experience > Publishing > Use captcha" can be set only as No or Yes.
Please, How can I set to use Invisible reCaptcha instead of
the reCaptcha ?!?

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #18707 by solidres
Hi,

Please use the option "Use captcha" right above the option "Invoice Note" (screenshot).

Regards,
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?