( Latest versions: 2.11.3 Stable, compatible with Joomla 3.9+ & 0.9.4 Stable, compatible with WordPress 4+ )

Upgrade to the latest version

More
1 year 5 months ago #15346 by cristianctin
Upgrade to the latest version was created by cristianctin
Hi,
I have installed Bundle Version 2.7.3.
Can I upgrade with the latest Free Version without affecting the functionality of the Bundle Plugins and Modules ?
Thank you
Cristi

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #15348 by solidres
Replied by solidres on topic Upgrade to the latest version
Hi,

Please make sure that you also upgrade your Solidres plugins and modules to guarantee the maximum compatibility with new version.

Regards,

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?