( Latest versions: 2.8.2 Stable, compatible with Joomla 3.9.0+   &   0.9.3 Stable, compatible with WordPress 4+ )

GDPR error

More
2 weeks 1 day ago #15634 by awarejoo
GDPR error was created by awarejoo
Suggested package from Documentation installs without errors, but when I try to open the Akeeba Data Compliance component, I get error:
An error has occurred.
500 FOF: Controller \Akeeba\DataCompliance\Site\Controller\Cpanel not found

What am I doing wrong?

Thank you

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #15641 by solidres
Replied by solidres on topic GDPR error
Hi,

Please use the new Joomla 3.9 Privacy Suite, it is a better option:

www.joomla.org/3/

Regards,

Please Log in or Create an account to join the conversation.

More
2 weeks 19 hours ago #15648 by awarejoo
Replied by awarejoo on topic GDPR error
Thank you very much.
Seems a bit "heavy" though, it asks each visitor to fill a form...
That's too much imho.

Please Log in or Create an account to join the conversation.

More
2 weeks 2 hours ago #15658 by solidres
Replied by solidres on topic GDPR error
Hi,

Yes, we agree, but it is a trade off for better user privacy.

Regards,

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?