( Latest versions: 2.8.2 Stable, compatible with Joomla 3.9.0+   &   0.9.3 Stable, compatible with WordPress 4+ )

Media Manager

More
7 months 2 weeks ago #12769 by jgdesign
Replied by jgdesign on topic Media Manager
Hi.

Yes, already did cleared cache first thing yesterday and nothing changed in regards of upload issue.

I have now tried again to clear all the caches in both, Chrome and Safari browsers but the issue stays the same.

Screenshoots are attached from both browsers.
Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #12771 by solidres
Replied by solidres on topic Media Manager
Hi,

We are now able to confirm that it is a bug, it happens with some specific Joomla setup, it will be fixed in v2.8.1.

In the mean time, you can fix it by editing this file:

administrator/components/com_solidres/views/medialist/tmpl/form.php

Then add this line of code in line 14:

JHtml::_('behavior.core');

Then it should work fine for you.

Regards,
The following user(s) said Thank You: sebba

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago - 7 months 2 weeks ago #12781 by jgdesign
Replied by jgdesign on topic Media Manager
Hi. Yes after editing this line it works (screenshot 1)


I have another question regarding media uploading:

While I upload these new pictures in pretty good resolution - on the front end, the main picture is in very low quality. Can this be changed somewhere.
If I zoom the picture the quality is fine. (screenshot 2 and 3)





I don't wish the entry picture destroy the look fo the website.
Attachments:
Last edit: 7 months 2 weeks ago by jgdesign.

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #12790 by solidres
Replied by solidres on topic Media Manager
Hi,

Please raise a new support ticket and provide us your website info, we will check it for you.

Regards,

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #13015 by sebba
Replied by sebba on topic Media Manager

jgdesign wrote: Hi. Yes after editing this line it works (screenshot 1)
While I upload these new pictures in pretty good resolution - on the front end, the main picture is in very low quality. Can this be changed somewhere.
If I zoom the picture the quality is fine. (screenshot 2 and 3)


same for me, new installation, free package
thank you

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #13025 by solidres
Replied by solidres on topic Media Manager
Hi sebba,

Please raise a new support ticket and provide us your website info, we will check it for you.

Regards,

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?