( Latest versions: 2.4.1 Stable, compatible with Joomla 3.6.5+   &   0.9.1 Stable, compatible with WordPress 4+ )

Technical requirements of Solidres for WordPress

Solidres for WordPress has the same technical requirements as WordPress WordPress Technical Requirements In short, make sure that your server at least has the following software:

  • WordPress 4+ (the latest is always recommended)
  • PHP: 5.3.10+ (with GD library installed and Curl support). PHP 5.6+ is encouraged for high performance and compatibility.
  • MySQL (InnoDB support required): 5.1 +. Your WordPress must be installed in a separated database.
  • Webserver: Apache (with mod_mysql, mod_xml, and mod_zlib) 2.x + or Nginx 1.1 or Microsoft IIS 7. Apache server is recommended.

All the things you need to make your work easier. Did you like Solidres?