( Latest versions: 2.8.2 Stable, compatible with Joomla 3.9.0+   &   0.9.3 Stable, compatible with WordPress 4+ )

Problem during the first use

More
4 years 6 months ago #5268 by Alpinfo
Problem during the first use was created by Alpinfo
Hello,

i'm a new subscripter and i have a problem after installation : this message is displayed in the administration panel and in the room types view

Notice: Use of undefined constant SR_PLUGIN_STATISTICS_ENABLED - assumed 'SR_PLUGIN_STATISTICS_ENABLED' in /home/traiteurup/perigord/administrator/components/com_solidres/controller.php on line 65

Fatal error: Class 'SRHtml' not found in /home/traiteurup/perigord/administrator/components/com_solidres/views/statistics/view.html.php on line 45

Can you help me ?

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #5271 by vietvh
Replied by vietvh on topic Problem during the first use
Hi,

Could you create a new support ticket with your website address and an admin account so that we can have a look at?

Regards,

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #5290 by Alpinfo
Replied by Alpinfo on topic Problem during the first use
Thank you, the problem seems resolved.

I hope so.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #5521 by nahagel
Replied by nahagel on topic Problem during the first use
What was the reason? What is the solvation of the problem?

Please Log in or Create an account to join the conversation.

Moderators: solidres
Powered by Kunena Forum

All the things you need to make your work easier. Did you like Solidres?